Patch for BlogEngine.NET 3.2

We recently discovered security issue with releases 3.0 and up, the attached download should fix this and add few minor things to initial 3.2 release.

  • The patch is for version 3.2 and only contains files listed below
  • To use patch, unzip and use downloaded files to override corresponding in your blog
  • All 3.2 downloads have been updated to include patch
  • If you still on version 3.0 or 3.1 it is strongly recommended to upgrade to 3.2
  • If for any reason you can't upgrade, contact for instructions to secure your blog

You can check if your blog has been compromised by listing blog users (admin/#/security/users). If you see any unknown user(s), delete and then apply the patch.

3.2.0.3-Patch.zip (389.26 kb)


Comments (1) -

  • ali

    1/10/2016 5:03:54 PM |

    yes that fixed not showing content

Pingbacks and trackbacks (1)+

Comments are closed